Ubuntu 18.04でタイトル通りなんだけど、エラーとか出るので記載。そのうち治るかしらね。。。

とりあえず、VSCodeの公式に書いてある手順通りにやる。まず、「 .deb package (64-bit) 」のダウンロードして、下記コマンド。

sudo dpkg -i <file>.deb
sudo apt-get install -f

sudo apt-get update
sudo apt-get install code # or code-insiders

で、最初のdpkgでエラーが出る。「dpkg:依存関係の問題により code の設定ができません。(中略) libconf-2-4はまだインストールされていません。」みたいなやつ。だもんで、↓をやってみる。

sudo apt-get install libgconf-2-4

そしたら、「なんかダメっぽいから 'apt --fix-broken install' やってみて」って出る。なのでやる。

sudo apt --fix-broken install

これで、エラーなくなるので、あとは公式通り。

ターミナルから起動する場合「code」らしい。ほー。